Results 1 to 4 of 4
  1. #1

    Correction needed in Post - Frames not exporting properly

    I'm going to spare you a lot of explanation, but I only had one day to shoot, and I didn't get my green-screen taken down like I was supposed to. Total over-sight due to a tight schedule.

    So now I at least have the scene to replace it with, however I noticed (When I was doing the masking for the Transporter scene) that my scenes are not importing into Photoshop @ the proper ratio. I've got the settings as Change Output size to Match Source NTSC Widescreen 16:9 (1584x1080 is what it auto populated) Render @ max depth Include Alpha, PNG Format...

    I tried to include images of the export settings the "bad" shot and the new shot I'm trying to replace with, but nothing is attaching.
    Last edited by fuzzbutt; 6th May 2013 at 21:15.

  2. #2
    Administrator Dave's Avatar
    Join Date
    Sep 2004
    Location
    Te Awamutu, New Zealand
    Posts
    3,959
    Blog Entries
    79
    I'm sorry I'm having a bit of trouble following what's happening here. The good news is that I think I've found and fixed the bug that was preventing image uploading so please try again - it might help if I can see what you're trying to do.
    Dave Owen
    MediaCollege.com

  3. #3
    Hi Dave, Sorry for the poor explanation.

    Here is my ExportScreen.jpg, from what I can tell, it should be exporting from Premiere CS6 to Photoshop CS6 at the 16:9 ratio. but when I open the shot in Photoshop, it's "smooshed". SpockTransport.jpg The file size says it's 1584 x1080 pixels but it doesn't fit the frame properly. I don't understand what I'm doing wrong.

    The reason I'm worried is I only had one day to shoot & we didn't take the green screen down. so now I have to replace an element in post. See my "before WithGreenScreen.jpg" & "after NewShot.jpg" transporter scene. I have to remove the green screen from every shot that has it. I have the angles, but if the shots are not exporting properly, it's not going to work.

    I hope that clears up my issue for you.

  4. #4
    Administrator Dave's Avatar
    Join Date
    Sep 2004
    Location
    Te Awamutu, New Zealand
    Posts
    3,959
    Blog Entries
    79
    Oh no, that's quite a pickle you're in!

    The smooshed image is a problem with the pixel aspect ratio. There are two types of aspect ratio:
    (1) The aspect ratio of the overall image.
    (2) The aspect ratio of each individual pixel.

    You've exported your video with a pixel aspect ratio for D1/DV NTSC Widescreen (1.2121). That means the pixels aren't square, they're slightly wider horizontally. Photoshop assumes the pixels are square so it squashes the image and gives you the smooshed effect.

    The quick fix is to change the view in Photoshop:
    View > Pixel Aspect Ratio > D1/DV NTSC Widescreen (1.21)

    Hopefully that's all you need to do. However it is worth looking at your resolution settings all the way through your chain to make sure you're being as consistent as possible. I'd be nervous about working with anything that's not square pixels but if that's what your camera footage is, it probably makes sense to do your Photoshop work in the same resolution.

    Is your camera footage really 1584x1080? That doesn't seem right.
    Dave Owen
    MediaCollege.com

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Subscribe to us on YouTube