Results 1 to 6 of 6
  1. #1

    Another streaming question

    I have a problem that I hope somebody can help me with... I have a video that streams fine on my web page,,,, what I want to do is stream the file on another site that I am a member of.. can anybody please help me out... other members on the site are able to stream on their pages so I know it is possible to do, I found some html coding on another site but for some odd reason it ended up showing 3 players at once and no video... please help if you can and thanks in advance... Mike

    this the current version I am using for some reason in firefox it shows only one player but in IE it shows 2 with one being dead.
    Can anyone tell me where or how to add in the code to make it only one player and how to stream it from my site to my profile on another site... again thank you Mike

    <object classid="clsid:22D6F312-B0F6-11D0-94AB-0080C74C7E95">
    <param name="best256.wmv" value="Http://www.homestead.com/infusionfoto.com/best256.wmv">
    </object><object classid="clsid:22D6F312-B0F6-11D0-94AB-0080C74C7E95" height="265" id="Player" width="300">
    <param name="AudioStream" value="-1">
    <param name="AutoSize" value="1">
    <param name="AutoStart" value="1">
    <param name="AnimationAtStart" value="0">
    <param name="AllowScan" value="-1">
    <param name="AllowChangeDisplaySize" value="-1">
    <param name="AutoRewind" value="1">
    <param name="Balance" value="0">
    <param name="BufferingTime" value="5">
    <param name="ClickToPlay" value="-1">
    <param name="CursorType" value="0">
    <param name="CurrentPosition" value="-1">
    <param name="CurrentMarker" value="0">
    <param name="DisplayBackColor" value="0">
    <param name="DisplayForeColor" value="16777215">
    <param name="DisplayMode" value="0">
    <param name="DisplaySize" value="5">
    <param name="Enabled" value="-1">
    <param name="EnableContextMenu" value="-1">
    <param name="EnablePositionControls" value="-1">
    <param name="EnableFullScreenControls" value="-1">
    <param name="EnableTracker" value="-1">
    <param name="Filename" value="best256.wmv">
    <param name="InvokeURLs" value="-1">
    <param name="Language" value="-1">
    <param name="Mute" value="0">
    <param name="PlayCount" value="3">
    <param name="PreviewMode" value="0">
    <param name="Rate" value="1">
    <param name="SelectionStart" value="-1">
    <param name="SelectionEnd" value="-1">
    <param name="SendOpenStateChangeEvents" value="-1">
    <param name="SendWarningEvents" value="-1">
    <param name="SendErrorEvents" value="-1">
    <param name="SendKeyboardEvents" value="0">
    <param name="SendMouseClickEvents" value="0">
    <param name="SendMouseMoveEvents" value="0">
    <param name="SendPlayStateChangeEvents" value="-1">
    <param name="ShowCaptioning" value="0">
    <param name="ShowControls" value="-1">
    <param name="ShowAudioControls" value="-1">
    <param name="ShowDisplay" value="0">
    <param name="ShowGotoBar" value="0">
    <param name="ShowPositionControls" value="-1">
    <param name="ShowStatusBar" value="0">
    <param name="ShowTracker" value="-1">
    <param name="TransparentAtStart" value="0">
    <param name="VideoBorderWidth" value="0">
    <param name="VideoBorderColor" value="0">
    <param name="VideoBorder3D" value="0">
    <param name="Volume" value="-80">
    <param name="WindowlessVideo" value="0">
    </object>
    Last edited by heysimon; 8th Oct 2005 at 21:35. Reason: Adding current code

  2. #2
    Administrator Dave's Avatar
    Join Date
    Sep 2004
    Location
    Te Awamutu, New Zealand
    Posts
    3,959
    Blog Entries
    79
    Your code has two different object tags. You should only have one object tag and one embed tag (see this page for an example of how it should look).

    Also, the parameter
    Code:
    <param name="best256.wmv" value="Http://www.homestead.com/infusionfoto.com/best256.wmv">
    should be
    Code:
    <param name="FileName" value="http://www.homestead.com/infusionfoto.com/best256.wmv">
    (the name of the parameter is "FileName", not the actual name of the file)
    Dave Owen
    MediaCollege.com

  3. #3

    revised code

    Dave thank you sooooo much!!! I am down to one player now.... but it wont start on the page I want to post it on.... here is the new code do you see anything here that is wrong? Thank you for the help Mike
    <OBJECT ID="MediaPlayer" WIDTH="192" HEIGHT="190" CLASSID="CLSID:22D6F312-B0F6-11D0-94AB-0080C74C7E95"STANDBY="Loading Windows Media Player components..." TYPE="application/x-oleobject">
    <PARAM NAME="FileName" VALUE="best256.wmv">
    <PARAM name="ShowControls" VALUE="true">
    <param name="ShowStatusBar" value="false">
    <PARAM name="ShowDisplay" VALUE="false">
    <PARAM name="autostart" VALUE="true">
    <EMBED TYPE="application/x-mplayer2" SRC="best256.wmv" NAME="MediaPlayer"
    WIDTH="192" HEIGHT="190" ShowControls="1" ShowStatusBar="0" ShowDisplay="0" autostart="0"> </EMBED><param name="FileName" value="http://www.homestead.com/infusionfoto.com/best256.wmv">
    </OBJECT>

  4. #4
    Administrator Dave's Avatar
    Join Date
    Sep 2004
    Location
    Te Awamutu, New Zealand
    Posts
    3,959
    Blog Entries
    79
    Try this:
    Code:
    <OBJECT ID="MediaPlayer" WIDTH="192" HEIGHT="216" CLASSID="CLSID:22D6F312-B0F6-11D0-94AB-0080C74C7E95"STANDBY="Loading Windows Media Player components..." TYPE="application/x-oleobject">
    <PARAM NAME="FileName" VALUE="http://www.infusionfoto.com/best256.wmv">
    <PARAM name="ShowControls" VALUE="true">
    <param name="ShowStatusBar" value="true">
    <PARAM name="ShowDisplay" VALUE="false">
    <PARAM name="autostart" VALUE="true">
    <EMBED TYPE="application/x-mplayer2" SRC="http://www.infusionfoto.com/best256.wmv" NAME="MediaPlayer"
    WIDTH="192" HEIGHT="216" ShowControls="1" ShowStatusBar="1" ShowDisplay="0" autostart="1"></EMBED>
    </OBJECT>
    Dave Owen
    MediaCollege.com

  5. #5

    Dave Is The Man!!!

    Thank you Dave!!! It works perfect...... how can I donate to you or the site?? You saved me alot of time and I really appreciate it!!! Mike

  6. #6
    Administrator Dave's Avatar
    Join Date
    Sep 2004
    Location
    Te Awamutu, New Zealand
    Posts
    3,959
    Blog Entries
    79
    Hey, great to see another happy customer

    Although helping people is a good reward in itself, we would certainly appreciate a donation or anything else you can do to help. Details are here:
    http://www.mediacollege.com/home/support.html

    Cheers!
    Dave Owen
    MediaCollege.com

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Subscribe to us on YouTube