Page 18 of 27 FirstFirst ... 8141516171819202122 ... LastLast
Results 171 to 180 of 268
  1. #171

    Digital MP4 Player

    Try formating in FAT and not in FAT16/FAT32 in Windows XP/Windows 2K/ ME. You can copy a maximum of 115 MB of MP3 songs only. The rest of the memory is meant for data, text, video files. Full memory can be used for data files.

  2. #172
    alep palvai
    Guest

    SONY MP4 player 1GB

    i bought new mp4 player 4GB from CHINA..i got the driver software inside it but my system is not recougnising the drivers,.i want to download them from website.PLEASE KINdELY LIST ME SOME SITES WHERE I CAN DOWNLOAD THIS FROM.

  3. #173
    gold cent
    Guest
    it is eazy just press the play boutton

  4. #174
    donta
    Guest

    mp4

    iv got sony mp4 1gb and the bottuns are not working i charg it and it woud not work it start and work but, the bottuns are not working

  5. #175
    refaay
    Guest

    refaay_power_2010@yahoo.com

    i want software arabic to my mp4 digital sony 256 plz if some one get it send
    it to me my mail :
    refaay_power_2010@yahoo.com

  6. #176
    Britt
    Guest

    i am a clueless soul who needs help...

    Well i guess my MP4 problems started when i tryed putting a video in it... it started showing up in a wierd chinese language... every time i would put the language in english, it would be in english but i go back to the main menu and it would be in the wierd language again. i formatted it FAT32 not knowing what it was sapose to be, and it was still acting really wierd, like not loading songs, saying it was full, so i put the disk in (the disk that came with the mp4 player) and it Broke comepletly! it wont even turn on! i pluged it in to the wall charger and i charged untill the little green light went off (which means it was fully charged). still nothing. i know its not completely broken because when i plug it into the computer the computer reconizes it by making that "du du" noise when you plug in somethign to a computer. and when i would turn the player off, it would make the noise that means i unpluged it. when i turn it on it makes the noise that i pluged it in....so on and so fourth... but then it says i need to laod a...something... so every time a box pops up it would reconize the mp4 player. well it asks to put in the cd it came with, so i do it. then it asks to find a file, AdfuU.sys and that file does not exist on the computer! so i retried, and retried, and finially i hit NO NOT THIS TIME, on the first window that pops up (instead of yes this time only or yes this time and every other time i plug something into the computer, i tried them all) and it still menchoned i couldnot find the file but it just said "FINISH" so i clicked finish. right after that i hit the START button in the lower left corner, and i saw a button that said, recent programs. i clicked it and the most recent program was a program called AdfuUd.sys! i repluged it in so many times so that box would pop up again and i could complete it, but it never showed again. now, whenever i plug it into the computer it makes a different "du du" noies i have never herd before. it still wont turn on and the computer still makes the wierd noise when i plug it in. its only like 4 days old! (i have had it for like four days and before this whole incodent it worked great!)

  7. #177

    sony digital mp4 player

    Try formating the memory in FAT only (in Windows XP/2K/ME). Only 115 mb is meant for MP3 songs and the rest of memory is available for data, text, pictures, video files. The whole of its memory can be used for data files.

    Do not charge it continuously or battery/display screen may burn.

  8. #178

    Problem with MP4 player

    I have sony(I think chines) SC85052a F/W version act_v3.5.35 based MP4 player i was trying to creat a partion on this 1 GB player but meanwhile bymistake i closed the tool that creats partition and now it only showing only some 471 MB space on the player memory.

    Please tell me how to recover the lost partition.

    Thanks in advance

  9. #179
    New Member
    Join Date
    Aug 2006
    Location
    Canada
    Posts
    1
    Alright, I have a nano-based MP4 player (Black), and has 512MB memory. I went to upgrade the firmware with a different version, and completly screwed it! The screen is black, and nothing will work at all. Windows wouldnt even detect it anymore, so I had to short-circut the chip in order for windows to see it again as a USB device (which pretty much boots it).

    So... finally, my problem: It wont let me flash it with my orginal firmware file that I backed up before I did anything. How come it wont work? When it goes to upgrade back to my orginal firmware, it says somthing like "unable to read/write firmware to device". Help would be soo nice!!

    My orginal Firmware: WS-3.2.16
    ------------------------------------------------------------
    Is there another utility to flash it? The firmware file I found "MP-550CV3-SL.bin" is the perfect firmware that fits my player, but it wont make it work...

  10. #180
    New Member
    Join Date
    Aug 2006
    Location
    Longview, Wa
    Posts
    2

    Formatting MP4 PLayers

    If you format your player, and you're getting an incorrect read on the available space versus what your suppose to have.. ie: 1 GB reads 100MB after Formatting, you've simply used the wrong FAT (File Allocation Table) setting when you formatted the player drive. Read your manual and it should tell you the correct FAT for your player, it should read just plain FAT ... 8 I believe is the size of the FAT, rather than FAT32 or FAT16. The number represents the bit archetecture.

    The FAT sets up the structure of your drive and maps the drive according to type of FAT you format it to, giving it the size of the clusters and allocation of disk space. etc.... I don't think that they have any MP4 players out yet that can format in anything other the the straight FAT. IF you know anything about SD of Compact Flash cards, it's the same principle formating those, but they can be formatted in 16 and 32 FATs. I hope this helps. If you have any questions, I can be reached at DGHarlin1@msn.com.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Subscribe to us on YouTube