Page 20 of 27 FirstFirst ... 10161718192021222324 ... LastLast
Results 191 to 200 of 268
  1. #191

    model sc85051f

    hey

    I have a problem with the version sc85051f (2 gb, fake from China)

    I never put new firmware on it. From the beginning my computer doesnt recognize it as new device when i connect it on USB.
    The USB cable should be alright because I can charge the player with this cable.

    What should I do???

    Thanks in advance
    davide0308

  2. #192

    Sony MP4 only plays 128k of an MP3 file

    Hi folks,
    I got this Sony MP4player from China, it connects up and shows up as 4gb as a removeable drive in Windows explorer, and has a couple of music videos that play all the way through, and the MP3 music file will play all the way through wehn played through Windows Media player from the removeable drive. But only shows up as a 128k file and only plays the first 20 seconds or so when played from the MP4 player. The display shows the name of the song and says it is 128k.

    Any ideas?

  3. #193
    New Member
    Join Date
    Sep 2006
    Location
    navan co meath
    Posts
    1
    hey hoping someone can help me i bought a sony mp4 player abroad but the disc that came with it is in foregin writing and i do not have the appropiate softwear to open the various files. Well any suggestions email me on aishlingcallan@hotmail.com. Thanks

  4. #194
    i'm facing some problem with my sony mp4 player. when i formatted the size decreased from 1GB to 17 MB. plz anyone can help me in this to get the earlier capacity. plz reply to mithun.krishna@yahoo.co.in

  5. #195
    New Member
    Join Date
    Aug 2006
    Location
    kerala
    Posts
    3
    Quote
    Quote: anuraj
    View Post
    i too have a similar problem, i formatted my 1gb sony mp4 and found it as 474mb,please help me if anyone can, my id is anu_raj_n_r@yahoo.com
    i need the firmware for this its version is 3.5.37
    pls help me

  6. #196
    New Member
    Join Date
    Sep 2006
    Location
    groningen Holland
    Posts
    1

    video file

    Hi i have a problem with my mp4 or mp3 player i bought em from maroc from my uncle its from china and fake but i dont what kind of video file he"s read its a MP3 PLAYER SC85052A 2006/03/13 ACT_V3.5.35 and has 232 mb PLEASEE help me this is my email shiheb_janah@hotmail.com and im from holland my english is a little bit bad but help please bye bye

  7. #197
    New Member
    Join Date
    Sep 2006
    Location
    Philippines
    Posts
    1

    Sony SV998 MP4 Player

    Guys.....I'm Kryss from Philippines, anybody know how what type of file I can import to my MP4 so i can watch my videos? and if any, what software application am i going to use to convert these files???

    Thanks a lot! pls email me at an214jo@yahoo.com

  8. #198
    the only problem with the chinese mp4 players are

    how do i locate each one of my songs ????????

    i would have to go through all my songs if i wanted to find a particular one

    so annoying

  9. #199
    New Member
    Join Date
    Sep 2006
    Location
    Ahmedabad(INDIA)
    Posts
    4
    Quote
    Quote: crazym
    View Post
    how much money sony sv998 mp4 digital player
    I bought it for Rs.1500 (1 GB)

  10. #200
    New Member
    Join Date
    Sep 2006
    Location
    Ahmedabad(INDIA)
    Posts
    4
    CASE :1
    When I Conect it to PC..
    It connects properly,,,
    All .mp3 files copies fine...at frst time...
    then i disconnect he player from PC...
    then reconnect to PC...
    then add some more mp3...files to it....but ...it doesn't lay in player...when i selct it...player restarts,,,,

    CASE2:
    I try to copy...some .rar file from another PC...it copies correctly...
    but when I copy into my PC...it copies correctly...but it got currrpted...in the player...itself...
    I dont know why this happens to it....

    CASE3:
    I copy 3 .amv file....to it....
    then disonnect ...
    then reconnect..
    copy some other files...
    then disconnect...
    try to play it in Player...
    but it gives me FORMAT ERROR....

    I am tired of THIS kind of ****ing Problems....

    PLZ......HELP >....HOW TO COME OUT...FROM THIS HELLL....
    ANYBODY FACED SAME PROBLEM S ??



Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Subscribe to us on YouTube