Results 1 to 2 of 2
  1. #1

    Streaming Video is slow, please help.

    Hello:

    This is my first post in the forum.

    I have followed the instructions in this website on how to stream video files from a website which is not in a streaming server. I specifically followd the instrucions at this link for my QuickTime files:
    http://www.mediacollege.com/video/fo...ime/streaming/

    What I am finding out is that the video does not start playing for several minutes, and I wonder if this is normal... Even if I am not using a real streaming server, shouldn't the video start playing within seconds and not within 2 - 5 min. let's say?

    As an instance, one of my video clips are as big as:
    78MB for the 768kDSL version
    24MB for the 256kDSL version
    6MB for the 56kModem version

    I also uploaded Windows Media files following the same instructions for this format, and the same slowness starting the files exist from different locations.

    I would actually like to post the website so it is more clear what is the issue, but I am not sure if I would be doing something against the rules of the forum...

    I am a beginner with streaming video. your advice is very much appreciated.

    Thank you very much.
    A.

  2. #2
    Administrator Dave's Avatar
    Join Date
    Sep 2004
    Location
    Te Awamutu, New Zealand
    Posts
    3,959
    Blog Entries
    79
    Thanks for your consideration in not posting the link. Go ahead though - it would help if we can have a look.

    The real issue is the bitrate rather than the total file size, i.e. the amount of data that needs to be transmitted every second rather than the total amount (which will also depend on the length of the video).
    Dave Owen
    MediaCollege.com

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Subscribe to us on YouTube