Results 1 to 8 of 8
  1. #1
    from the fridge
    Join Date
    Mar 2006
    Location
    Darwin, Australia
    Posts
    39

    lines across video

    i'm editing in premiere pro 1.5. all the videos have really thin horizontal lines across them.

    any suggestions on how to get rid of them?

  2. #2
    from the fridge
    Join Date
    Mar 2006
    Location
    Darwin, Australia
    Posts
    39
    i think i've found the problem. it needs to be deinterlaced to look pretty on my computer.

    any suggestions on how to deinterlace the whole video, all the clips are there, and the only way i know is to do each one individually

  3. #3
    from the fridge
    Join Date
    Mar 2006
    Location
    Darwin, Australia
    Posts
    39
    nope, now it is all blurry.

  4. #4
    Administrator Dave's Avatar
    Join Date
    Sep 2004
    Location
    Te Awamutu, New Zealand
    Posts
    3,959
    Blog Entries
    79
    If it's an interlacing problem you can deinterlace or change the field order when you render the whole movie - that's easier than doing each clip individually. See the video settings when you go to render.

    A screenshot or sample video clip might help identify the problem. Also, tell us the type of video you're working with, what format, project settings, etc.
    Dave Owen
    MediaCollege.com

  5. #5
    from the fridge
    Join Date
    Mar 2006
    Location
    Darwin, Australia
    Posts
    39
    here is a capture.

    edit - grrr, it didn't show the lines
    Attached Images Attached Images  

  6. #6
    from the fridge
    Join Date
    Mar 2006
    Location
    Darwin, Australia
    Posts
    39
    try this one - zoomed in on it to show the lines

    video is DV PAL 48khz 4:3
    Attached Images Attached Images  

  7. #7
    Administrator Dave's Avatar
    Join Date
    Sep 2004
    Location
    Te Awamutu, New Zealand
    Posts
    3,959
    Blog Entries
    79
    Looks like an interlacing problem to me. DV uses "lower field first" for interlaced footage so make sure you're being consistent with this.

    In the project settings window, make sure all settings use DV. "Lower field first" should be selected where applicable.

    I forgot to ask if this problem is happening in Premiere when you're working with footage, or if it's just the resulting file after you've exported it.

    When you export the movie, check all the settings and make sure everything looks the same as your project settings. The "Keyframe and Rendering" options should show "lower field first".

    If all else fails, right-click a clip in the timeline and select "Field Options". Instead of deinterlacing, check the "Reverse field dominance" box.
    Dave Owen
    MediaCollege.com

  8. #8
    from the fridge
    Join Date
    Mar 2006
    Location
    Darwin, Australia
    Posts
    39
    thanks for that dave.

    the exported file looks alright. it's a wmv and down to 21meg for 5 minutes. i selected some interlacing option on the export window.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Subscribe to us on YouTube