Results 1 to 6 of 6
  1. #1

    Saving GIF files in Photoshop

    I'm tyring to save a file as a GIF w/ transparent background for use on my website. I am using Dreamweaver. Photoshop, however, is not providing me GIF as a selection when I go to save as. Why?

  2. #2
    Administrator Dave's Avatar
    Join Date
    Sep 2004
    Location
    Te Awamutu, New Zealand
    Posts
    3,959
    Blog Entries
    79
    Most likely the file is not in 256-color mode. Select Image > Mode > Indexed Color, then try it.
    Dave Owen
    MediaCollege.com

  3. #3
    Quote
    Quote: Dave
    View Post
    Most likely the file is not in 256-color mode. Select Image > Mode > Indexed Color, then try it.
    hi dave

    i'm in a similar boat. I did some text and applied some effects to it. WHen i do the image> mod> index or save it as a gif the text gets all "gritty" and loses it's smooth edges.

    any advice on what I can do to fix it?

    thanks

  4. #4
    Administrator Dave's Avatar
    Join Date
    Sep 2004
    Location
    Te Awamutu, New Zealand
    Posts
    3,959
    Blog Entries
    79
    It can be quite a compromise going to 256-colour. Unfortunately some images just won't make the conversion well whatever you do.

    There are two approaches to getting the best result - making the original image in such a way that it will survive the conversion, and choosing the best settings for the conversion.

    It would be good to have a look at your images (before and after). Any chance of uploading it with your reply or showing us a URL?
    Dave Owen
    MediaCollege.com

  5. #5
    New Member
    Join Date
    May 2007
    Location
    Florida
    Posts
    8
    Quote
    Quote: azpix
    View Post
    hi dave

    i'm in a similar boat. I did some text and applied some effects to it. WHen i do the image> mod> index or save it as a gif the text gets all "gritty" and loses it's smooth edges.

    any advice on what I can do to fix it?

    thanks
    I HAVE THE SAME EXACT PROBLEM! I CAN'T FIGURE IT OUT! HELP PLEASE!

  6. #6
    just making sure that you tried this.



    do not just go FILE>SAVE AS....


    do this instead FILE>SAVE FOR WEB.
    Manoni Productions
    Pass me another beer...You are still ugly!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Subscribe to us on YouTube