Results 1 to 4 of 4

Thread: Missing Images

  1. #1
    Johnno
    Guest

    Missing Images

    O/T perhaps, but apart from the ad banners on the MediaCollege website no other images are being displayed on my IE v6 browser, which makes it very difficult to view the examples, particularly on the Video section, which I am currently interested in.

    Could it be that the gif/jpg files have been relocated and no longer in the Images folder?

    From what I have seen I find the tutorials are very well designed and will be of great benefit to me once I can view the associated images.

  2. #2
    Administrator Dave's Avatar
    Join Date
    Sep 2004
    Location
    Te Awamutu, New Zealand
    Posts
    3,959
    Blog Entries
    79

    Re: Missing Images

    Thanks for pointing this out. We recently implemented a "hotlink protection" system to try and stop other websites stealing our bandwidth and linking directly to images on this website. Unfortunately it seems that some people can't see images at all.

    We've removed the hotlink protection - can you see images now?


  3. #3
    John Haverson
    Guest

    Re: Missing Images

    Many thanks, Dave. I could see the immediate difference as soon as the site loaded. Keep up the good work!

  4. #4
    Administrator Dave's Avatar
    Join Date
    Sep 2004
    Location
    Te Awamutu, New Zealand
    Posts
    3,959
    Blog Entries
    79

    Thanks John! (NM)


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Subscribe to us on YouTube