Results 1 to 6 of 6
  1. #1
    New Member
    Join Date
    Dec 2006
    Location
    Switzerland
    Posts
    2

    Failed to return a video frame

    Hello!

    I am using Adobe premiere Pro 7 now, before I were using Ulead videostudio 7. I used to make my video in MPEG1 and I was happy about that. For my use the quality was good enough and the size not too big.
    Anyway, other people recommended Adobe so I changed, but I am really not happy with that; because every time I want to export my video clip “File-export-Adobe Media encoder-MPEG1/MPEG2” I get this error message: “Adobe Premiere Pro failed to return a video frame. Canceling the operation”, and around the same frame (time).
    I have tried several settings in 2 long days, and the frustration is taken over. I will be very enjoyed if someone could help me to solve this problem.

    My computer: Pentium 4 CPU 3GHz and 1 GB RAM
    PS. Thanks for nice webpage. It looks very good and has many useful hints.

  2. #2
    Administrator Dave's Avatar
    Join Date
    Sep 2004
    Location
    Te Awamutu, New Zealand
    Posts
    3,959
    Blog Entries
    79
    Hi Cenli,

    That's a known problem with a particular version of Premiere Pro. You need to update your media encoder and/or Windows OS. Details are here:
    http://www.adobe.com/support/techdocs/330380.html
    Dave Owen
    MediaCollege.com

  3. #3
    New Member
    Join Date
    Dec 2006
    Location
    Switzerland
    Posts
    2
    Oh ye, it's working. Thanks a lot I cannot describe my relief and so easy to solve!!!

  4. #4
    Administrator Dave's Avatar
    Join Date
    Sep 2004
    Location
    Te Awamutu, New Zealand
    Posts
    3,959
    Blog Entries
    79
    No problem - I had the same issue myself a while back. Glad to see you got it sorted
    Dave Owen
    MediaCollege.com

  5. #5
    i have this problem also, but with adobe premiere 2. it only happens with some video files i have imported, others work fine, could this mean that the .avi's are corrupt? this fix does not work for me, any other suggestions would be greatly appreciated.

    many thanks

  6. #6

    Same Problem, Can't render to MPEG2 In Premeir

    I'm also running Adobe Premier Pro V7 I've tried the doing the recommended updates, the one recommended for the orginal poster but i still get the same error. I've also tried renaming the exe file from, adobe premier pro to prmier pro and that didn't work either. I've noticed most of the solutions for this probelm seem to be for Premier pro V1.5.. or V2 Anyone know a solution for V7 ?

    Thanks.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Subscribe to us on YouTube