Results 1 to 5 of 5
  1. #1

    Adobe premiere Elements help!!!

    Okay here is my problem every time I import an avi file into adobe premiere It only plays the sound and I cant see the video....does anyone know what the problem is??? Please I really need help I've been having this problem for months now and its really getting on my nerves...

  2. #2
    Administrator Dave's Avatar
    Join Date
    Sep 2004
    Location
    Te Awamutu, New Zealand
    Posts
    3,959
    Blog Entries
    79
    Do you know what type of AVI it is? Where did you get these files? Does it happen with AVI files from different sources? Does it happen with other file types (eg mpeg)?

    Do you know if you have the correct codec installed?

    Can you view the files with another player, eg Windows Media Player?
    Dave Owen
    MediaCollege.com

  3. #3
    i'm also having a nightmare with elements. i recently made a documentary film as a uni assignment - including layers of images and sound. i saved it and it was fine constantly...i haven't opened it for the past couple of weeks and i've come to finalise things today and the images will not play. the movie plays, but with a black screen and only the sound. i also cannot export to play in windows media player as it finds an error.
    can anyone help?
    please?!!
    there's no way i can recreate what i had done (and all the many hours of work), i really need to sort this!
    thanks in advance...

  4. #4
    this sounds like the computer lost its file path with the captured video. try to reconnect the Video, and have the computer recognize where it is. I do not want to scare you, but if you have cleaned the folder and/or Drive that you have all the footage stored on, it may be gone. I however have limited experience with Premiere, so there may be a better answer, but that is what will happen on my Avid and my Trusty FCP
    Manoni Productions
    Pass me another beer...You are still ugly!

  5. #5
    Not sure about premiere elements because i use prem pro but you could check in the Playback monitor window and click on the fly out options and make sure that its set to playback video on the computer monitor and not an external monitor.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Subscribe to us on YouTube