Results 1 to 5 of 5

Thread: sando

  1. #1

    sando

    hi,

    work in an in-house production crew, but very new to the world of a/v.

    encountered a problem recently.

    a client wanted to run a video presentation from her apple mac, through our projector system.

    the image displayed was cutting in and out and distorting horizontal lines appearing.

    tried the usual,
    resolution settings (our projectors run at 1024 x 768), new vga leads etc.

    connected a pc and voila!

    went back to the mac and same problems.

    does anyone have any suggestions?

  2. #2
    sounds like the internal Video card could be either going bad, or not up to the task. any idea what she was running? I am one of the only fulltime mac users on here, but i am sure the PC guys may have an idea or two too
    Manoni Productions
    Pass me another beer...You are still ugly!

  3. #3
    thanks for the reply,

    the client was running a powerpoint type presentation.

    something i forgot to mention,
    she brought a portable projector with her as a backup, which was able to talk to her mac, yet our in house system could not.

    sando.

  4. #4
    Member
    Join Date
    May 2007
    Location
    Mauritius
    Posts
    14

    Mac resolution

    Hi , It seems to be a common resolution problem that i do have when using mac as source, but apart from changing the resolution , try to reboot your mac with the projector on ,its the input resolution of the projector cause nowadays with the laptop with wide screen output some projectors donot recongnize the source signal , but if still no image then change your connection, the mac s-video output is quiet good for a screen not exceeding 4mx3m i use to connect my MX70 with two mac laptop using the s-video output and it does fine .

  5. #5
    i'll try it.

    thanks.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Subscribe to us on YouTube