Results 1 to 5 of 5
  1. #1
    New Member
    Join Date
    Oct 2007
    Location
    Canada
    Posts
    3

    Saving transparent background .psd as .gif

    Greetings and thanks for this helpful forum.

    When I try to save my .psd as a .gif for web use, the only "Save As" option available is in .psd format.

    When I flatten, the background goes to its previous background color (white) rather than the transparency I want. I also tried removing the transparent background layer after using the magic wand to replace the white background on the image layer with transparent. I still only get one Save As option (.psd). If I flatten first, the transparent parts turn white.

    The image is in RGB color mode. I'm using Photoshop 5.0. I have checked "preserve transparency" on the layers palette. I do not get the .gif save as dialog box with the check box for transparency shown in the tutorial, presumably because I do not get a save as option for .gif format. The image is only black, by the way, I don't need more color info.

    So, how do I save the image with a transparent background for use on a web site with colored background?! I could start over with the original .tif if necessary.

    There must be an obvious solution... once you know!

    Thank you! Jojo

  2. #2
    Member
    Join Date
    Oct 2007
    Location
    West Lancs UK
    Posts
    18
    I think you need to save as a .png to use transparent backgrounds.

  3. #3
    New Member
    Join Date
    Oct 2007
    Location
    Canada
    Posts
    3
    Alas, the only "Save As" format available with the transparent background is: Photoshop (*.PSD, *.PDD). What do I need to change to save an image type that works for the web, while keeping the transparent background?

  4. #4
    Administrator Dave's Avatar
    Join Date
    Sep 2004
    Location
    Te Awamutu, New Zealand
    Posts
    3,959
    Blog Entries
    79
    You should be able to save as GIF or PNG for the web. PNG is technically much better but transparency isn't properly supported in older versions of IE.

    I can't think why these options aren't available. I can't remember if there's anything different about Photoshop 5 that would cause this, but try converting the file to 256-color before saving it (Image > Mode > Indexed Color).
    Dave Owen
    MediaCollege.com

  5. #5
    New Member
    Join Date
    Oct 2007
    Location
    Canada
    Posts
    3
    Thanks Dave,

    Also, I discovered File -> Export (rather than Save As) to GIF89a... which worked.

    Cheers

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Subscribe to us on YouTube