Results 1 to 3 of 3
  1. #1
    New Member
    Join Date
    Nov 2007
    Location
    London
    Posts
    1

    Speaker cable detectives required

    I'm wondering if anyone can help me....

    Ten years ago we moved into our home. When we first viewed the house I saw various cables poking out of a wall, near the floor. The owner said that when refurbishing a year earlier he'd installed 4 ceiling speakers in that room but had never bothered to actually attach an audio system to them...but that the cabling I could see was all good to go. Ten years later I decided to see if this was true!!

    All the cabling is standard 2 core (brown/blue) electrical cables. The previous owner was an electrical contractor so didn't bother with proper speaker cabling. There are 3 groups of 2 cables...see attached jpeg. Each pair is bound by some tape....1 pair bound with a single red tape, 1 bound with a single stripe of black tape and the other bound with 2 stripes of black tape...this seems to be a code of some kind.

    I used my Denon P250III (4-16ohms) amp to connect cables to see if I could drive anything. Only the red bound pair of cables drove 2 of the speakers. I tried the other cables in all combinations but these would power nothing....only the red ones worked.

    I guess it's possible that the other 2 speakers are faulty but who knows. Is there anything anyone can suggest to try....are these cables secretly coded....I cannot locate the previous owner to ask! And if there is a way to get the 4 speakers going then can anyone see a problem connecting them to my Denon amp which only seems to support 2.

    Or maybe I should give up...after all I've got through 10 Summers without them....but my thought is to connect up the TV to them and get some 'surround' sound.

    All thoughts welcome.
    Attached Images Attached Images  

  2. #2
    Welcome to the forum, Ian.

    Well, there's no code, really, that I'm aware of. That's sort of a problem sometimes. People label things however they want. Or not at all, which seems to be your case. Red tape probably doesn't mean anything other than it's not the wires with the black tape, and they go to the speakers with red tape on the other end and not the speakers with the black tape. Sounds silly, huh?

    Anyway there could be 6 speakers, not four. Each cable to a speaker. Either that or the guy did something weird with the other 2 speakers and that's why they don't work. It also could actually be a surround-sound system, which requires a surround-capable amp. If that where the case they should have been labeled with words, not colored tape, and if that were the case the tape makes no sense. If I were labeling with just tape I would go: Black-center; black/black-left front; black/red-right front, red/black-left rear; red/red-right rear; red-bass.

    An ohmeter check would tell the tale, but I would also venture that the reason he never hooked them up was that he knew he'd screwed it up, and lied to ya.

    If you're like me you won't give up untill you solve the mystery. If you're like my wife you'll snip the suckers, cover the hole, and forget they ever existed and head for Circuit City.
    Last edited by penniesfromheaven; 27th Nov 2007 at 05:00.
    'I think my intimate relationship with electronics started as a child when I was playing with a screwdriver and a wall plug, Doc, and...'

  3. #3
    Hook a battery to the center of one cable and the shield of the other in a pair, test all the center-shield pair possibilities, even between 'pairs', with either a small flashlight bulb or a voltmeter. This will allow you to find two cables at once, label them with masking tape and a pen when you find them, repeat as needed.
    Eric Adler (tonsofpcs)
    http://www.videoproductionsupport.com/ Chat at: http://tinyurl.com/vpschat
    Follow me on twitter: @videosupport @eric_adler

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Subscribe to us on YouTube