Results 1 to 6 of 6
  1. #1
    New Member
    Join Date
    Oct 2007
    Location
    Rochester, NY
    Posts
    3

    Improper color display in videos

    Took me a while to find this place where the problem might be discussed. I never had this problem before, but now, when I stream smth online, or even download it to be played on my pc, I get improper video color. Basically, the video plays, but it looks like you're watching it either through night vision goggles or heat sensor monitor. Basically, the colors are all messed up. I have CCCP installed, and also Xvid codecs as well. What can be the cause of the problem and how deal with it. Thank you!!!
    Last edited by Sirvirus05; 30th Oct 2007 at 17:23.

  2. #2
    Check the overlay video settings in your video card's setting panel (advanced settings from display properties)
    Eric Adler (tonsofpcs)
    http://www.videoproductionsupport.com/ Chat at: http://tinyurl.com/vpschat
    Follow me on twitter: @videosupport @eric_adler

  3. #3
    New Member
    Join Date
    Oct 2007
    Location
    Rochester, NY
    Posts
    3
    I forgot to mention that it doesn't happen with all the videos. Some play perfectly fine, while others don't.

  4. #4
    Quote
    Quote: Sirvirus05
    View Post
    I forgot to mention that it doesn't happen with all the videos. Some play perfectly fine, while others don't.
    I do not do much streaming vids....however it sounds to me that the settings are not set the same for every time. Are you trying to stream live, or prerecorded?
    Manoni Productions
    Pass me another beer...You are still ugly!

  5. #5
    Are you playing them with different programs or the same program?
    Eric Adler (tonsofpcs)
    http://www.videoproductionsupport.com/ Chat at: http://tinyurl.com/vpschat
    Follow me on twitter: @videosupport @eric_adler

  6. #6
    New Member
    Join Date
    Oct 2007
    Location
    Rochester, NY
    Posts
    3
    I have installed Winamp, DivX player, Core Medial Player, Windows Media player. It's not just only with the video that is available online, but also sometimes with stuff that I download. For example, when Core medial player played the format correctly before, now it doesn't play it correctly anymore. I also have Xvid codecs and CCCP codecs installed.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Subscribe to us on YouTube