Results 1 to 8 of 8
  1. #1
    New Member
    Join Date
    Nov 2007
    Location
    Sydney Australia
    Posts
    4

    CS3 web photo gallery problem

    Hi all,

    I am new to this site and looking for help. I am creating a series of slide shows for a web site I'm building. I have done this many times before but this time I've struck a problem with the links to the files.

    The site includes a table which describes 2 individual slide shows, each of which has links to the site folder and on to the slide show folder and the index file for each slide show. (Ultimately I want the table to house a number of slide shows)

    Slide show 1. works perfectly.
    Slide show 2 gets an error message:

    Firefox can't find the file at /Users/mike/Desktop/UPCmasterSite/novemberimages/index.html.

    I have looked at the file pathway until I'm dizzy and see no difference between slide show 1. and 2., except of course their individual naming.
    The files are there but the browsers (Firefox and Safari) cant find them.

    The pathway is correct and names and spelling is correct in both the web page and the files. No typing errors or capitalisation issues either. I am pulling my hair out here (not good because I don't have a lot). I have tried everything I know and this should be so simple. Is there something I have missed? Can anyone point out the obvious error here?

    Any advise gratefully received, Mike

  2. #2
    Administrator Dave's Avatar
    Join Date
    Sep 2004
    Location
    Te Awamutu, New Zealand
    Posts
    3,959
    Blog Entries
    79
    Can you show us the URL?
    Dave Owen
    MediaCollege.com

  3. #3
    New Member
    Join Date
    Nov 2007
    Location
    Sydney Australia
    Posts
    4
    Hi Dave,

    Thanks for your reply.

    The site is not yet live. It is sitting on my desktop in a folder called:

    "UPCmasterSite"

    The address to that folder is:

    file:///Users/mike/Desktop/UPCmasterSite/index.html

    The page containing the link to the gallery is:

    file:///Users/mike/Desktop/UPCmasterSite/studentevents.html


    In case it assists you here is the html for the table:

    <table width="600" border="1" cellspacing="0" cellpadding="3">
    <tr align="left" >
    <td><font size="2" face="arial">July 2007</font></td> <td><font size="2" face="arial"><b><span style="color: #000066;">Wollongong, south of Sydney:</span></b> A number of students enjoyed a day with one of our directors, Xp.Duong in his home town of Wollongong. Home also to Wollongong University the area is quite outstanding with beautiful beaches, rugged "blow holes" and a busy shopping centre. It was a cold winters day but all had a good time, check out the photos for yourself . </font></td> <td><font size="2" face="arial"><a href="julyimages/index.htm"><img src="images/camera.gif"></a></font></td>
    <tr></tr>

    <td><font size="2" face="arial">November 2007</font></td> <td><font size="2" face="arial"><b><span style="color: #000066;">Sydney tour:</span> </b>As part of an introduction to UPC new students were taken by bus on a day tour of the city of Sydney. Areas visited include, the Gap, Opera House, Circular Quay, Mrs Macquaries Chair and the Sydney Harbour Bridge. Click the link to see photos of the day.</font></td> <td><font size="2" face="arial"><a href="novemberimages/index.htm"><img src="images/camera.gif"></a></font></td>
    <tr></tr>
    <td>&nbsp;</td> <td>&nbsp;</td> <td>&nbsp;</td>
    <tr></tr>
    <td>&nbsp;</td> <td>&nbsp;</td> <td>&nbsp;</td>
    <tr></tr>
    <td>&nbsp;</td> <td>&nbsp;</td> <td>&nbsp;</td>
    <tr></tr>
    <td>&nbsp;</td> <td>&nbsp;</td> <td>&nbsp;</td>

    </tr></td>
    </table>

    Here is also a screen shot showing the file pathway which might help. The top folder julyimages works fine but not novemberimages

    Thanks again for your help.

    Mike
    Attached Images Attached Images  

  4. #4
    Administrator Dave's Avatar
    Join Date
    Sep 2004
    Location
    Te Awamutu, New Zealand
    Posts
    3,959
    Blog Entries
    79
    The error message indicates that the link points to index.html, and that's the file name in your screenshot, but the table code you posted has a link to index.htm (i.e. htm instead of html). Maybe you should double-check what's going on there. However that's the same for the first link as well but you say that's working so I'm not sure if that's the problem or not.
    Dave Owen
    MediaCollege.com

  5. #5
    New Member
    Join Date
    Nov 2007
    Location
    Sydney Australia
    Posts
    4

    CS3 web photo gallery problem

    It was left that way in error. It was html originally but as part of trying to find out what was going on I changed to htm in all areas but it made no difference

    Apart from the error in what I sent you, can you see any reason the file can't be found? I've looked at it until I'm going blind, I can't see anythinh wrong with the path and I think it needs a fresh pare of eyes.

    Regards,

    Mike

  6. #6
    Administrator Dave's Avatar
    Join Date
    Sep 2004
    Location
    Te Awamutu, New Zealand
    Posts
    3,959
    Blog Entries
    79
    Sorry, I can't see it either.

    What happens if you use your browser to navigate to novemberimages.index.html directly? Does the page open?

    Is there any way you can upload the relevant files to a web server? It would probably help a lot to see it in action. If you like you can keep it private and PM me the address. I know that's a mission but I think I might be stuck otherwise.
    Dave Owen
    MediaCollege.com

  7. #7
    New Member
    Join Date
    Nov 2007
    Location
    Sydney Australia
    Posts
    4

    CS3 web photo gallery problem

    Yes it works fine when I open it direct through either Firefox or Safari.

    I'm happy to put the site up live but but it can't be public at this stage. The site is for a private college who is currently going through government accreditation process, so I have to be careful. If I could send you a URL privately I would be most grateful for a second pair of eyes. I'll load the site some time this morning and get back to you, can this be done off forum. I'll be interested to see what happens myself.



    Regards,

    Mike

  8. #8
    Administrator Dave's Avatar
    Join Date
    Sep 2004
    Location
    Te Awamutu, New Zealand
    Posts
    3,959
    Blog Entries
    79
    I've sent you a PM.
    Dave Owen
    MediaCollege.com

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Subscribe to us on YouTube