Results 1 to 9 of 9
  1. #1

    problum with sub groups on macky mixer

    I am having some problums with the sub groups on my mixer. I am not sure of the moddle, but I know it is a macky, and it ends in MK2. Anyway, the problem I am having is subs 1 and three will work, but subsd 2 and four will not. Any suggestions? Fore some reason, this mixer does not have a main out or stereo out assign button, so the only way to get sound out is through the subs. Can anyone help?
    Regards,
    Ivan Fegundez. Recording Technician, live sound technician, and mastering technician.

  2. #2
    What are your input sources? Are they panned at all?
    Eric Adler (tonsofpcs)
    http://www.videoproductionsupport.com/ Chat at: http://tinyurl.com/vpschat
    Follow me on twitter: @videosupport @eric_adler

  3. #3
    Quote
    Quote: tonsofpcs
    View Post
    What are your input sources? Are they panned at all?
    I am using a stereo input, and a momo mic input. No, none of them are panned.
    Regards,
    Ivan Fegundez. Recording Technician, live sound technician, and mastering technician.

  4. #4
    Your stereo input's left should be going to 1, right should be going to 2 if it is assigned for 1+2, your mic input should be going to both [if so assigned]. Then on each sub, you should be able to assign them to main.
    Eric Adler (tonsofpcs)
    http://www.videoproductionsupport.com/ Chat at: http://tinyurl.com/vpschat
    Follow me on twitter: @videosupport @eric_adler

  5. #5
    Quote
    Quote: tonsofpcs
    View Post
    Your stereo input's left should be going to 1, right should be going to 2 if it is assigned for 1+2, your mic input should be going to both [if so assigned]. Then on each sub, you should be able to assign them to main.
    I have the left/right pushed on the subs, and I am still getting audio only on subs 1/3, and nothing on2/4.
    Regards,
    Ivan Fegundez. Recording Technician, live sound technician, and mastering technician.

  6. #6
    Really need to know the model of the board so I could look up the manual. Have you checked it to see what it says? It's either a very easy fix or a very costly repair bill.... with Mackie's history I wouldn't be suprised if it was the second, but it's probably the first...

  7. #7
    Quote
    Quote: ivan
    View Post
    I have the left/right pushed on the subs, and I am still getting audio only on subs 1/3, and nothing on2/4.
    How are your sources panned?
    Eric Adler (tonsofpcs)
    http://www.videoproductionsupport.com/ Chat at: http://tinyurl.com/vpschat
    Follow me on twitter: @videosupport @eric_adler

  8. #8
    Quote
    Quote: tonsofpcs
    View Post
    How are your sources panned?

    My pans are in the center
    Regards,
    Ivan Fegundez. Recording Technician, live sound technician, and mastering technician.

  9. #9
    What model is the board? sounds like there
    is an issue that needs to be addressed

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Subscribe to us on YouTube