Results 1 to 2 of 2
  1. #1
    New Member
    Join Date
    Mar 2008

    I can only stream for one minute?! Help...

    When I click on videos, it will only buffer up to one minute of video play. I've waited to see if it will buffer out. Nothing. I have tried resetting my modem and router, and still nothing. What is going on or how do I fix this? I am running 64b Vista with a belkin router and motorola modem through cox cable. Thanks for your help

  2. #2
    Have you tried bypassing your router and connecting directly to your COX Cable? Your router may be blocking specific protocols for video content or not be able to handle the size of the file for buffering. Does the problem happen with small files? large files?

    Typically you would need an "N" type router as the "G" may not be able to handle the amount of data over specified distance. I am not sure where your computer is located from the distance of your router.

    You can also try updating the firmware on your Belkin router, which may resolve the problem.

    I typically like DLINK as choice of router over Linksys or Belkin.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Subscribe to us on YouTube