Results 1 to 3 of 3

Thread: help help help

  1. #1

    help help help

    hello, my website is www.samsonayorinde.org/constuction.php

    i posted a wmv files o my server using a link, the video plays for a few minutes and stops, i posted about 4 videos and the same thing happens to them all, not sure what the problem is. this is the code i use

    <UL type="circle"><LI><a href="Prophet.wmv"> Flying through the storm 1</a> <LI> <a href="Prophet1.wmv"> Flying through the storm 2 </a> <LI> <a href="Prophet2.wmv"> Flying through the storm 3 </a> <LI> <a href="Prophet3.wmv"> Flying through the storm 4 </a> <LI> <a href="Actions that create creations.wmv"> Actions that create reactions </a></UL>d

    pls help

  2. #2
    I do want to help! but I'm unable, because I don't konw what are those!

  3. #3
    Administrator Dave's Avatar
    Join Date
    Sep 2004
    Location
    Te Awamutu, New Zealand
    Posts
    3,959
    Blog Entries
    79
    I had a look at your link but I couldn't see the code you mentioned at all.

    One problem I do see is that you have spaces in your file names. That shouldn't cause the problem you describe but it will definitely cause other problems. You should get into the practice of never having spaces in any file on the web. You can replace spaces with hyphens or underscores if you like, e.g. "Actions_that_create_creations.wmv".
    Dave Owen
    MediaCollege.com

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Subscribe to us on YouTube