Results 1 to 7 of 7
  1. #1

    adding video to CMS (PHP language)

    I have two questions: one is regarding video and the other is regarding html.

    I want to be able to post YouTube vids and others on the main media page of our website. The main page is a customized cms with control panel for adding content. Does the CMS need re-written for that to happen?

    My other question is in the recently updated Firefox, now all my content has shifted to the right of the screen. This was only after the update to Firefox a week ago. IE it's still centered in the Safari browser is shifted to the right.
    I would like to center it up in those browsers.

    The url is: www.hodesigns.com

  2. #2
    Administrator Dave's Avatar
    Join Date
    Sep 2004
    Location
    Te Awamutu, New Zealand
    Posts
    3,959
    Blog Entries
    79
    Quote
    Quote: hankeester
    View Post
    I want to be able to post YouTube vids and others on the main media page of our website. The main page is a customized cms with control panel for adding content. Does the CMS need re-written for that to happen?
    Impossible to say without knowing how the CMS script works. If it can take HTML then you should be able to just insert the embedding code from YouTube etc. Try it and see what happens.

    Quote
    Quote: hankeester
    View Post
    The url is: www.hodesigns.com
    Error 404: Page not found
    Dave Owen
    MediaCollege.com

  3. #3
    Quote
    Quote: Dave
    View Post
    Impossible to say without knowing how the CMS script works. If it can take HTML then you should be able to just insert the embedding code from YouTube etc. Try it and see what happens.

    Error 404: Page not found

    I tried embedding the code directly into the control panel awhile back, I get the vid but also get some code that displays also. We're going to look at the code and see what can be done with it.

    edit: I take that back, only the code shows up...
    Last edited by hankeester; 2nd Sep 2008 at 22:41. Reason: mis informed

  4. #4
    Administrator Dave's Avatar
    Join Date
    Sep 2004
    Location
    Te Awamutu, New Zealand
    Posts
    3,959
    Blog Entries
    79
    Okay, good luck. If you want more help, make sure you fix that link - we can't comment much about a page that says "Page not found".
    Dave Owen
    MediaCollege.com

  5. #5
    Sorry about that, www.ho1designs.com.

    Forgot the 1 in the url.


    I also can't figure out the centering issue in FF and Safari. It's <centered> in IE. As I know the
    explanation for this, just can't make it compliant with the 1st two browsers I mentioned. If you
    might be able to give any help, I can post the div container code over here.

    Thanks,

  6. #6
    Administrator Dave's Avatar
    Join Date
    Sep 2004
    Location
    Te Awamutu, New Zealand
    Posts
    3,959
    Blog Entries
    79
    I suspect it may be something to do with all the absolute positioning you have. I did a quick test and replaced all instances of position:absolute with position:relative. The overall formatting was lost of course but the centering came right. My best suggestion is to see if you can make it work without using absolute positions.
    Dave Owen
    MediaCollege.com

  7. #7
    thanks Dave,

    I'll keep that in mind during the troubleshooting process.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Subscribe to us on YouTube