Page 1 of 2 12 LastLast
Results 1 to 10 of 11
  1. #1

    Getting fEE code when turning on FujiFilm S1Pro

    Folks,

    New registrant here, but after perusing the site I find that there are a lot of VERY knowledgable folks here, so I hope someone has a good suggestion for me....

    At any rate, I have a FujiFilm camera (approx. 8 years old +/-, bought new by me) that has started exhibiting a disturbing habit of registering a code of fEE when I turn it on, and, of course, not allowing me to take photographs. I tried all the obvious things such as double-checking batteries, re-seating the memory cards (it DOES allow me to view pictures that are already on the cards, so there doesn't appear to be an issue with the "electronics" per se), etc. I then went Googling and found that this code apparently happens when you are using AF functionality on the lens, and it is not set to the lowest aperature (22 in my case). The same behaviour happens when I set the focus switch to manual, though, which leads me to wonder if this is the same problem?

    I have tried reseating the lens, double-checking that it is set to 22, but nothing seems to work. The one thing I have NOT tried is putting a different physical lens on the body, as I honestly haven't had time to play with it in detail, and I suppose that should be my next step, as that would tell me if the problem is with the lens or with the body?

    Does anyone have any ideas short of "it's time for a new digital camera", which I'm trying to avoid. The camera was working yesterday, then was turned off for an hour or so, then when I tried to turn it on again, it gave me this, and I have not been able to get it to work since.

    Thank you in advance!
    AngelKnight
    Sony HDR-SR11 camcorder, FujiFilm FinePix S1Pro digital camera

  2. #2
    AngelKnight,
    I know nothing about Fuji cameras, so I also turned to Google. In addition to what you found there was mention of an "F" setting either on the camera body or lens and to make sure that setting is set to "F".
    I really don't know what I'm talking about, just parroting what I read. Hope it helps, though.

  3. #3
    Hammster,

    Thank you for your response!

    I believe what they're taking about is the same thing I already found, which is the aperature setting and making sure it is as small as the lens will go (f22 in my case).

    They could also be talking about the Manual or Auto-Focus setting on the body, which I also checked, but my first thought sounds right to me based on what we both found.

    Thanks again for responding!!
    AngelKnight
    Sony HDR-SR11 camcorder, FujiFilm FinePix S1Pro digital camera

  4. #4
    Hi there AngelKnight,

    The S1 Pro should be using a Nikkor or a third party lens I presume. If that is so, some quick off-the-cuff possible fix-its-

    1. As Hammster has mentioned, your aperture ring (for any lens that has a physical aperture ring) must be set to the smallest aperture (in this case, I presume it is f22).

    2. The mode on your camera essentially controls focusing, whether it is AF or M affects only whether you are manually focusing the lens or using the AF motor (servo), so it should not be the issue for a non-shutter release. Otherwise keep it to AF, and if the AF doesn't wk, keep it to M and see if the shutter releases when you do this. If it is, than your motor is gone konkers...

    3. The last part to watch is a little catch on your lens after turning it to the smallest aperture. It behaves a little like a 'lock' so the aperture ring stays and doesn't accidentally move. It is very near the aperture ring. It will only lock on the smallest aperture. Do that.

    4. If all fails, turn off your camera, release the lens, and re-attach it. Make sure you hear the 'click' (indicates the lens is properly attached) . Otherwise use another lens and do the same.

    Another suggestion is to release the lens, put on the body cover and try to release the shutter, because I half-suspect there could be an issue with shutter release
    There's no bad camera, just a bad user
    Loong . Singapore

  5. #5
    Quote
    Quote: nagar
    View Post
    Another suggestion is to release the lens, put on the body cover and try to release the shutter, because I half-suspect there could be an issue with shutter release
    nagar makes an excellent point here. Many of the fanciest digital-controlled and digital cameras that don't let you do anything 'wrong' will still function without a lens attached at all (sometimes requiring the body cap on) as a test mode. Try it!
    Eric Adler (tonsofpcs)
    http://www.videoproductionsupport.com/ Chat at: http://tinyurl.com/vpschat
    Follow me on twitter: @videosupport @eric_adler

  6. #6
    Yup, I'm quite sure S1Pro will allow you to do that. But as I have mentioned, this can be tried when you have exhausted the previous options. The reasons for the body cap to be placed are-

    1. Protect your sensor from dust while you release shutter
    2. Protect your sensor from direct light (without a lens) while you release shutter
    There's no bad camera, just a bad user
    Loong . Singapore

  7. #7
    Thank you all for your replies!!

    I have now had a chance to fiddle with the camera, and have found the following items...

    I already had the aperature set to the lowest setting on all 3 of the Nikon lenses that I have (22 for my everyday lens, 22 on my wide-angle and 32 for my telephoto) and the locks were in place. I tried unlocking, moving the ring back and forth a little and then back to lowest, re-locking afterwards, but no change.

    All 3 lenses give the same fEE code.

    As Nagar said in his post, AF and M just handle how the camera does focusing, and I even tested that out. With all three lenses, the AF functionality still works properly, even though I cannot release the shutter while the fEE code is happening.

    When I don't have a lens in there, but the lens cover on, I get a "f--" code instead, and the camera still will not release the shutter.

    All three lenses I made sure were clicked in place properly, all to no avail.

    So I assume this means new camera body time?
    AngelKnight
    Sony HDR-SR11 camcorder, FujiFilm FinePix S1Pro digital camera

  8. #8
    AngelKnight, before you buy a new body, try this:
    Get a pencil eraser and very lightly erase each of the contacts on the camera body that come in contact with the lens. Ensure you do this with the opening facing down so any eraser crumbs fall away from the camera. Then very lightly brush any crumbs off of the contacts with a soft brush or other non-oily item. (This means no fingers )
    It could just be that the contacts are a bit dirty.
    HTH

  9. #9
    OOOH! That's a BRILLIANT idea! Thank you Hammster! I shall try that as soon as I get a chance. Wll fill you all in when I've done so as to the results.

    Thanks again! That's something I never would have thought of trying.

    EDIT UPDATE: Hammster, you are a genius, and just saved me about $3,000!!! Thank you! I went ahead and cleaned the contacts as you described, using a lens brush to clean it afterwards, and also double checked the little lever inside the lens area and the switch just outside of it that indicates to the camera whether or not the lens is clicked in all the way. I also (VERY CAREFULLY) moved the shutter mechanism just a little up and back down. The shutter still would not release without a lens on, but when I set the camera to Full Manual (duh, that was probably my problem in the first place with it not working without the lens :-)), it worked, even though it still displayed "f--". Next, I placed my lens back on after turning it off, turned it back on and voila!!! It's working again!

    Thank you to ALL of you for your help! I'm a happy camper again, and the wife doesn't have to hear me gripe about needing $3K to spend, LOL.
    Last edited by AngelKnight; 16th Dec 2008 at 02:37. Reason: Update.
    AngelKnight
    Sony HDR-SR11 camcorder, FujiFilm FinePix S1Pro digital camera

  10. #10
    Haha, dirty contacts, what I used to face with radio equipments in the military service.. kudos to the man Hammster!

    Enjoy shooting AngelKnight, looking forward to any works you may have soon.
    There's no bad camera, just a bad user
    Loong . Singapore

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Subscribe to us on YouTube