Results 1 to 6 of 6
  1. #1

    Vegas and rendering videos

    Hello again folks.

    I recently took a video with my new video camera (see my signature for what it is), and used Vegas Movie Studio Platinum 9.0 to edit it into a nice little 13 minute video of the day.

    All is well and good so far....

    The audio for this is in 5.1 surround as supplied by the camera, and I basically left the audio alone except for adjusting the volume levels on a few of the events within Vegas in order to make them easier to hear (they were too loud, so I reduced the volume on them). I was overall satisfied with my effort, and went to make a movie.

    I normally render (for everyday type of use on a computer -- I have NOT rendered to a DVD with this) to an AVI file with DiVX compression. I first had it set to MP3 audio at a 256 bit rate and rendered the file. A couple hours later I came back and it was all done and I played it.

    The video came out fine, but the audio was VERY quiet. Even with the volume set as high as it would go on my computer, I could barely make out the words that had been so clear while I was editing the file on the same computer (which was set to a lower volume level at the time). I should note at this point that I have edited and rendered a number of videos at these settings that came out perfectly fine audio-wise. The difference here is that this is the first time I've done one with 5.1 audio. All my other videos have been stereo to start with.

    So, thinking it might have something to do with the audio format I selected on the render, I picked PCM uncompressed and "Stereo" (since for some reason it gave me an error message every time I tried to set it to any more than 2 channels -- my assumption is that the AVI container can only handle 2 channel audio) and rendered again.

    Same results. Very quiet audio. The sync on the audio both times was fine, but the volume was VERY quiet.

    So... assuming I am going about this the wrong way, what am I doing wrong?

    Thanks in advance!
    Last edited by AngelKnight; 18th Dec 2008 at 01:16. Reason: More information.
    AngelKnight
    Sony HDR-SR11 camcorder, FujiFilm FinePix S1Pro digital camera

  2. #2
    Hi Angel
    If you are going to watch video on a computer then size is not an issue, but interlacing is.
    What I do for "computer only" clips is render the video to an MPEG2 file which will give great quality and you won't have any DivX issues if the other person doesn't have the latest version!!

    However before you render, set the file (in the render window) to Main Concept MPEG2 and leave the template at "default" Then click the custom button and under the video tab set the interlacing to "progressive" and the frame rate to 30fps and finally the aspect to square pixels!!

    This way you should get outstanding video with good audio. Your master audio control is supposed to be set at -6db but I usually set mine at 0db if I feel the audio might be a little low.

    Chris

  3. #3
    Chris,

    Thank you for your reply!

    So, in Vegas, when I do the render, I need to set my master slider up to 0db? Is that why my rendering was so quiet compared to what it sounded like when I was doing my editing?

    Generally while editing, I haven't modified the master slider at all, and have just moved the volume up/down for individual events appropriately, since the slider affects all audio tracks. Am I going about things wrong audio-wise?
    AngelKnight
    Sony HDR-SR11 camcorder, FujiFilm FinePix S1Pro digital camera

  4. #4
    Hi
    The best way to do it is to play the finished edit at watch the output levels. What I do is allow it to peak into the red just now and again for optimal output.

    The sliders should default at zero and normally that is perfect. Ignore the numbers on the actual slider and watch the output levels at the bottom rather but a visual output is the way to go as you might have adjusted your tracks as well.

    Chris

  5. #5
    I know in premeire there is an option to normalize all a section of audio. i would think there would bne this option in vegas? al i do is right click the audio and click normalize and then adjust any audio levels from there. you should only have to decrease the audio volume.

  6. #6
    Vegas automatically normalizes audio as far as I can tell. I've used Adobe Premiere Elements before and played with its normalizing features and wasn't real happy with the results. You gave me a good idea here, though. Since I'm relatively new to Vegas, I'm still learning some of the ins and outs of it, and normalizing audio might be one of those things I need to play with.

    Thanks for the suggestion!
    AngelKnight
    Sony HDR-SR11 camcorder, FujiFilm FinePix S1Pro digital camera

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Subscribe to us on YouTube