Results 1 to 5 of 5
  1. #1
    New Member
    Join Date
    Jul 2008
    Location
    Quebec
    Posts
    7

    GL2 noise problem

    What's going on with my GL2? I'm astonished by the extreme presence of noise, even when I'm in my room with 2 incandescent light. Not too sure how to deal with that?

  2. #2
    What type of noise? What are your current settings?
    Eric Adler (tonsofpcs)
    http://www.videoproductionsupport.com/ Chat at: http://tinyurl.com/vpschat
    Follow me on twitter: @videosupport @eric_adler

  3. #3
    New Member
    Join Date
    Jul 2008
    Location
    Quebec
    Posts
    7
    Noise in both lighted and unlighted areas.

    Pretty strange.. not A LOT of noise, but still.. I don't know if it's the compression who's doing it.

  4. #4
    Hi PBear

    I am assuming you mean "video noise" in the recorded image due to maybe low light conditions??? If so first make sure that your cam's iris does in fact fully open in low light. It might be jammed so you may be shooting at say, F16 when it should be F2!! It's unlikely that the shutter speed has changed but put the cam into manual mode and make sure that you haven't got weird settings. A GL2 should give you a reasonable low light image at full aperture and a shutter of around 1/50th sec in a normally lit room. If all the settings look OK then it could be a camera fault.

    Chris

  5. #5
    New Member
    Join Date
    Jul 2008
    Location
    Quebec
    Posts
    7
    Yeah, well my iris works fine and my settings are fine too.

    But this even occurs when I'm using standalone lighting, like spots or softboxes.

    I get video noise in the green chair on which the guy is on.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Subscribe to us on YouTube