Results 1 to 4 of 4
  1. #1

    Embedding a wmv file

    Hi! Martin from Sweden here.
    I have used the information here at Media Collage and managed to paste the html code for the WMP into my website. I also uploaded a short video to the site. The video file name is changed in the html code according to the instructions. Viewing the results the player is there and it looks good, but it doesn't play the video file (or anything else). It just sits there.

    I wonder what I did wrong? Did I place the video file in the wrong directory, or what? Anyone knows where to put it so the player can connect to it?
    (At first I put it in the Private directory, then I moved it to the Index-files directory where so many other things are located but still it doesn't play.)

    The site can be seen at www.leisbornmedia.se

    As yuo can see, on the welcome page of my site I have embedded a youtube player which plays a logo video. Below I have placed the WMP player which doesn't play. On another page I have embedded a player from a commercial streaming company and it plays another video. But I'd like to have the embedded WMP do the work.

    Another worry: The video file is 32 Mb big but only 1:30 minutes long. Can it be that it is too big for the player?

    Any help is appreciated.

    Martin

  2. #2
    ok your video needs to be in the same place your your homepage acorrding to your html. you also need to enable autoplay, change <param name="autostart" value="false"> to <param name="autostart" value="true">

  3. #3
    Ok, IŽll try to make sure this.
    "you also need to enable autoplay", you said. But shouldn't it be possible to click on the play button, since the controls are visible?

  4. #4
    Hey, I deleted the wmv file and uploaded a new, rendered a little smaller than the first one. I put it in the Index-files directory where I suppose the home page also is located. I changed the html to "true" in the autoplay line, and changed the video file name to the new one. But still nothing.

    Could it be that the video file has to be made with the same pixel ratio as the player? What more could be wrong?

    Grateful for any help.

    Martin:

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Subscribe to us on YouTube