Results 1 to 2 of 2
  1. #1

    Need Help with DV Camera

    Maybe someone can see something Im missing.

    I have a Sony DV camera. DR-HC40 i think is what it is. Now i can connect the camera and record footage to my camera, via firewire, just fine. Wether i use Adobe Premiere or Movie Maker footage is great. However the glitch doesnt coe in until I try and dump it back to my camera. All I get is blue footage, and an occasion blocky footage. Im not a rookie at this, so i do know what im doing, but it doesnt make sense. My camera recognizes the computer because DV-In shows up on my camera. When I output to tape the camera activates like it should, being controlled by the software, but no footage returning to my camera. When I dump this footage to any other format there is no problem, quicktime, mpg, etc. Of course sony says it doesnt handle software support and adobe says talk to sony. any one got an answer?

  2. #2
    Well, if I've understood you right, it doesn't sound like a software issue to me.
    But first, let me see if I've got it right....
    You can play footage from the camera, and record it onto your pc, via firewire. You can then open it in Premier or Movie Maker. You then output if from your pc back to your dv cam..plugging it from firewire out of the PC to DV-In on the cam. The camera recognizes the conection, and is controlled by the pc, but you only get bluescreen or blocky footage when you record. When you save it as any other format (quicktime etc) it will play on your pc fine.

    1) Can you find out the exact model? I don't think DR-HC40 is right.
    2) Have you had this working before?
    3) What are you saving the files as in Premier or MM?
    4) When playing the footage from PC to Cam, can you see the footage in the cam viewfinder before you press record?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Subscribe to us on YouTube