Results 1 to 5 of 5
  1. #1

    MP4 and Quicktime

    Hi all,

    I tried recently to embed an MP4 like a .mov but when trying to run it online, it didn't work (though it DID work offline..). Does anyone have any ideas about why this would happen?
    Thanks for considering!

    Robin

  2. #2
    Hi Robin

    Your safest bet is always to use Flash video (.flv) Almost 99% of users have flash installed on their computers while only a small number will actually have the codecs necessary to run raw MP4 or MOV

    Sorry without some intensive research it's hard to say why an MP4 cannot be viewed on line. Maybe for starters post a link to the file and the player??

    Chris

  3. #3

    !!

    Thankyou Chris

    http://www.mustsh.com.cn/A%20Test/index.html

    Here is a link
    The bottom one is MP4 (Alice in Wonderland).
    That worked offline just to test, but didn't when uploaded..

    Thanks again for your great reply!
    Robin

  4. #4
    Hi

    Nope!! doesn't work for me at all. I just get a bunch of code which looks like Chinese!!!

    Before you do anything dump the A%20 in your urls and also make ALL the characters lower case. your video link also has weird characters!! Your link to the video must be simple like www.mustsh.com.cn/test/alice.mp4

    No funny characters and all lower case and no spaces either!!!

    Chris

  5. #5
    Thanks again for reply

    Changed to your link, but no avail..
    Could it be connected to the way the server serves it? I mean.. I don't think the server needs the codec but.. hmm.. Just can't think of any other idea!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Subscribe to us on YouTube