Results 1 to 6 of 6
  1. #1

    Prmier Pro 2, New problem

    Aloha

    Over a year ago I suffered through my first project in Premier Pro 2. I had made an iso image. When I wanted 2 more copies I found the iso to be corrupt. So then I view the project time-line. About half way through clip 2 there is a red frame and black video to the end of clip 2. clips 1 % 3 are fine.
    When I looked at the clip directly nothing after the same spot. I went to a b/u copy of the clip that is complete. Now how do I get it to read the replaced clip?

    Hope I explained the situation correctly.

    Mahalo
    Eric

  2. #2

    Problem

    Quote
    Quote: EricTheater
    View Post
    Aloha
    Hope I explained the situation correctly.

    Mahalo
    Eric
    Aloha

    No response, Did I ask the question badly? I sure want to recover the prodject.

    Mahalo
    Eric

  3. #3
    Greetings!

    I am not a PP2 user, rather having used Premiere Elements, but from what I understand, many of the concepts are similar, as well as clip formats supported, etc.

    At any rate, I have a couple questions before I can attempt to answer your main issue....
    1. The project you loaded in PP2, is that the actual ISO that you generated (i.e., the VOB files?), or is it the original project you rendered?
    2. What format are the original clips in? I'm speaking here both of the original clips that are in the project itself as well as your backup copy of clip 2.

    Conceptually (depending on the answer to my questions above), you should be able to load the backup copy into PP2, delete the corrupted clip from the time line, then insert the backup in its place. I assume you did some editing and transitions between the clips and perhaps within them, so any that you did on the original clip 2 will have to be re-done. Then, it's simply a matter of re-render and re-create the DVD ISO.

    If I have missed the point of your original post, I apologize.

    Let me know any further information, and I'll make an attempt to help more!
    AngelKnight
    Sony HDR-SR11 camcorder, FujiFilm FinePix S1Pro digital camera

  4. #4

    Mahalo

    Aloha

    To answer you questions first the ISO would not load in in anything I had. So to Step 2 I went back to the original Project where I viewed it. In the middle of Clip 2 I found a red frame followed by black.

    In viewing this clip in windows media Player there was some video breakup at the same point as the red frame, and that's where WMP stops.

    A copy of the Project & clip is on another drive can I copy and not loose any edits, And How can I prevent this happening Again?

    Mahalo
    Eric

  5. #5
    OK, so the ISO won't load. Perhaps it is corrupted beyond repair, and we'll ignore it for now.

    As for the original clips, I still kind of need to know what format they are (DV, MPEG, other?).

    When you say that you have the original project, I assume that is the ".prel" file (at least that is the extension given in Premiere Elements, and I'm hoping it's the same in Premiere Pro)? If not, what specifically are you loading into PP2 when you say "File --> Open"?

    Once loaded, you have a timeline (another reason I'm assuming you are loading the actual PP2 project), and in there the second clip appears to be corrupted you say. SO.... What you need to do is remove that second clip from the time line (leave the other two clips as-is, and make sure they don't move when you remove the middle clip). Then, import the backup copy of the second clip (and this is where I need to know what format it's in, as it can make a difference how you do so), insert it into the timeline where it belongs, make any necessary edits to the clip, add your transitions (if any) between the three clips, save your project again (preferably to a different file name), and then render appropriately.

    Again, if I get some of the requested format details, I can perhaps be more specific in my instruction.

    Edit: I just re-read your post and realized that you said you have a complete backup of the original project AND clips with edits.... Is this project "clean"? In other words, can you do a render of the video and get a copy of it that will play properly? Or is the middle clip corrupt there as well?
    Last edited by AngelKnight; 14th Aug 2009 at 23:25. Reason: I overlooked something. :)
    AngelKnight
    Sony HDR-SR11 camcorder, FujiFilm FinePix S1Pro digital camera

  6. #6

    Mahalo

    Thanks for the Ideas.

    The Orignial clips are on DV Tape, that were captured on the computer as MPEG

    PP uses a different project file format, I played elements while trying to learn. What I found was the original computer was too limited. I still have a long way to go, ant the ability to resurrect the first one is a disappointment, but will try your suggestion ang get back to you.

    Sure wish there was an affordable way to learn what I am doing. I do well with the camera, Did well with Film editing, but Video editing, eludes me so far.

    Mahalo and Aloha
    Eric

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Subscribe to us on YouTube