Results 1 to 5 of 5
  1. #1
    New Member
    Join Date
    Mar 2010
    Location
    New York
    Posts
    4

    What's wrong with my website template? Thank you for your help

    Firstly, I am not a spammer, I just need some help.
    I designed a website myself, it looks nothing wrong when I input the Site URL "http://www.ripblurayformac.net", but when I google the keyword like "blu ray to mkv" or "blu ray to mkv mac", (on Page 2 generally), the website page shows like below:



    and when I press the "update" button, it becomes normal.
    Somebody knows what's wrong with my website? and I use Firefox 3.0.18 version. And when i browse the website in "IE", it shows perfect.
    Thank you for your advice.
    Finally to the adminstrator, I am not a spammer, thank you for your support.
    Last edited by chinalimit; 31st Mar 2010 at 10:36. Reason: update

  2. #2
    New Member
    Join Date
    Mar 2010
    Location
    New York
    Posts
    4
    I hope someone can give me advice about the website template. And I don't know whether the website can display normal in your "Browse".
    Reply Reply Reply to help me solve the problem.

  3. #3
    Camera Operator/Producer lake54's Avatar
    Join Date
    Jun 2009
    Location
    Manchester, UK
    Posts
    384
    From looking at the screenshot, it looks as though you have some issue in your CSS - note that the main content appears directly below the end of the left sidebar content.

    Take a look at the CSS and I'm sure you'll find something is slightly 'out'.

    Unfortunately I haven't got the time to look at your CSS, but there will be something in the CSS pushing the main content down, I reckon.

  4. #4
    New Member
    Join Date
    Mar 2010
    Location
    New York
    Posts
    4
    Thank you for your reply, I have check my CSS file and adjust the left-right width. It becomes "OK". Thank you!

  5. #5
    Camera Operator/Producer lake54's Avatar
    Join Date
    Jun 2009
    Location
    Manchester, UK
    Posts
    384
    No problem - glad it's fixed!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Subscribe to us on YouTube