Results 1 to 2 of 2
  1. #1
    New Member
    Join Date
    Jun 2005
    Location
    Slovakia
    Posts
    1

    I cannot play streaming video with my WMP 9.0

    Hello everybody

    I cannot play streaming video with my WMP 9.0, if streaming server uses udp protocol for transmit (for example : mmsu://64.159.76.210/FIDM/Inside_Fidm_56.asf)

    There is this error occurs
    " Windows Media Player cannot play the file. A network firewall may be preventing the Player from opening the file by using the UDP transport protocol. To play this file, try opening the file without specifying UDP."

    I have turned my firewall off, but I still cannot play this file.
    When I try open some videos from mms:// or mmst:// (it is microsoft media server using tcp protocol), everthing is OK.

    I don't known what I can do.
    Can anybody help me, please?

    Best regards.

    RADO

  2. #2
    Administrator Dave's Avatar
    Join Date
    Sep 2004
    Location
    Te Awamutu, New Zealand
    Posts
    3,959
    Blog Entries
    79
    Hi Stefo,

    Sorry about the delayed reply. I had to look into this one but I think I've found the problem. Change the protocol at the start of the file name from mmsu to mms so it looks like this:

    mms://64.159.76.210/FIDM/Inside_Fidm_56.asf

    If this doesn't work, I've made a page showing another couple of options to try:
    http://www.mediacollege.com/video/fo.../C00D11B6.html
    Dave Owen
    MediaCollege.com

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Subscribe to us on YouTube