Results 1 to 3 of 3

Thread: Help needed

  1. #1

    Help needed

    Hi
    I work in a school where they have a large white screen and use a projector. We use a laptop to screen for all sorts of presentations.
    Last year for our end of term production I made some powerpoint presentatins for use as a backdrop to the play. However when I went to record the play, none of the backdrops were visable on the video clip, it just showed up as a white screen at the back of the chidren singing and acting.
    This year I am doing the same but would like to know how I can get the backdrops to show. Its a very important part of the play.
    Ps I use a cannon camcorder.

  2. #2
    Camera Operator/Producer lake54's Avatar
    Join Date
    Jun 2009
    Location
    Manchester, UK
    Posts
    384
    I had typed out quite a lot regarding Powerpoint and missing files but then I reread the question (as I've been told by many a teacher!) and I think I understand the query - you recorded the show, and the backdrops worked correctly to the audience, yet when you look back at it on the camera, it appears to be white or very faint?

    I'd advise that you look in the camera's manual for settings re the white balance and exposure - you may need to set these prior to recording (these adjustments MAY be lost if you switch the camera off and on again, so I'd advise you do this a few minutes before recording, then leave the camera on).

    James

  3. #3
    Nate Dawg ndthompson's Avatar
    Join Date
    Jun 2010
    Location
    Steamboat Springs Colorado
    Posts
    2
    I've encountered this same problem. What it comes down to is that your camera wants to expose for two different things at the same time. With the cameras exposure set for a speaker/announcer or in this case a children's choir you won't get the backdrop the way you'd like. Vice versa, if your settings are for the backdrop and not the kids, it gets kinda touchy too. I've never been able to get it quite right the way you'd think it'd turn out. Definitely a balancing act, find a happy medium and try to work with it. Unless you'd rather use layers in post-production to put them on a background which could work out really well if you do it right.
    If you find a solid solution to the original problem, I'd like to know about it- I often run Canons as well.
    Best of luck~

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Subscribe to us on YouTube