Results 1 to 4 of 4

Thread: No Sound

  1. #1
    New Member
    Join Date
    Aug 2011
    Location
    Georgia
    Posts
    1

    No Sound

    I have a Toshiba 32AF45 tv connected to a AT&T dvr using RCA cables but can't get any sound. Is there anyone who can help me with the correct settings. I get a great picture but no sound. Also, the tv is used and i don't have manuel, would appreciate, if someone can direct me to getting this manuel. Thank for any help.

  2. #2
    I've bought yesterday a PC audionic woofers with some of the class bass sounds but there is problems sometimes, like sound comes from one side and woofer and sometimes other speaker and from woofer and sometimes from both speakers but not from woofer. Does anyone there have the solution to fix the problem or I have to replace the woofers and take a chance in paying money.

  3. #3
    Administrator Dave's Avatar
    Join Date
    Sep 2004
    Location
    Te Awamutu, New Zealand
    Posts
    3,959
    Blog Entries
    79
    Quote
    Quote: bopa
    I have a Toshiba 32AF45 tv connected to a AT&T dvr using RCA cables but can't get any sound. Is there anyone who can help me with the correct settings. I get a great picture but no sound. Also, the tv is used and i don't have manuel, would appreciate, if someone can direct me to getting this manuel. Thank for any help.
    Sorry I can't help - it's hard to say what your problem is. As far as I know with your equipment it should be a case of plugging the audio outputs from the DVR into the audio inputs of the TV. Without more information I'm just guessing without any real chance of getting it right.
    There seem to be a few manuals for your TV available on the net:
    http://www.google.co.nz/search?q=Tos...F45+manual+pdf

    Quote
    Quote: rohan5039
    I've bought yesterday a PC audionic woofers with some of the class bass sounds but there is problems sometimes, like sound comes from one side and woofer and sometimes other speaker and from woofer and sometimes from both speakers but not from woofer. Does anyone there have the solution to fix the problem or I have to replace the woofers and take a chance in paying money.
    It could be dodgy cables - if possible, try using different ones.

    Did you buy them new or second-hand? In either case If you can't fix it quickly yourself, I'd say contact the person you bought them from and ask if they know what the problem might be.
    Dave Owen
    MediaCollege.com

  4. #4
    You check some setting i think volume mixer has changed that why you can not hear any sound.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Subscribe to us on YouTube